
MM32021 Mailing 

MM32021 A 

Constituents whose average gift is >$100 (excluding special events) within the last 3 years (11/1/2017), 

exclude constituents who gave to MM12021 and MM22021, and include board members, staff, and 

contractors.  

Card Details 

Giving levels are adjusted for the higher gift amounts.  Monthly giving stays the same.   

- Giving levels: $125, $250, $500, $750, $1,000 or other 

- Monthly giving levels: $10, $25, $50, $75, $100 or other 

PROCESS 

Step One 

Find the average gift amounts excluding special events of constituents who have given within the last 3 

years. 

- Use Average Donation query to filter out special event funds, date parameters, and individual 

donors. Create Query MM32021- Average Donations. 

o Reports→Queries→Advanced Query Wizard→Average Donations→Update Filter 

criteria→Next→Next→Save→Save Query Critieria 

▪ Filter: 

• Add all funds, then remove 2018 BD, 2019 BD, 2019 Social, 2020 BD, 

2020 Social, and 2021 Inside the Muse Studio 

• Donation received date greater than or equal to 4/1/2018 

• Donor constituent type equals individual 

• Payment type does not equal Gift In Kind 

- Export query results and save as MM32021 A Mailing List_IN PROCESS_20210330 

o Name tab Step One 

Step Two 

Assign constituents whose average gift is greater than or equal to $100 to a temporary group. 

- Copy all data from Step One and paste it into Step Two 

- Convert Average Donation Amount by Constituent Number to numbers  

- Sort from largest to smallest and delete all that are $100 or below 

- Copy the Constituent Number column into a new excel sheet 

- Save as TEMP MM32021 A- greater than $100.csv 

- Create TEMP MM32021 A- greater than $100 



o Manage→Configuration→Groups→Add→OK 

-  Import into Salsa as TEMP MM22021 A- greater than $100 

o Reports→Queries→Advanced Query Wizard→Import→ Open existing comma-

delimited ("CSV") file→Choose File→Select TEMP MM32021 A- greater than 

$100.csv→Next→Global Update→Assign to Group→Select TEMP MM32021 A- greater 

than $100→OK 

Step Three 

Export TEMP MM32021 A- greater than $100 into mailing list format. 

- Create query MM32021 A Mailing List- greater than $100 

o Reports→Queries→Advanced Query Wizard→ MM32021 A Mailing List- greater than 

$100 

- Export query results and copy & paste into a new tab on MM32021 A Mailing List_IN 

PROCESS_20210330 

o Name tab Step Three 

Step Four 

Exclude constituents who gave to MM12021. 

- Create query MM32021 A Mailing List- MM22021 Gifts 

- Reports→Queries→Advanced Query Wizard→ MM32021 A Mailing List- MM22021 Gifts 

- Export query results and copy & paste into a new tab on MM32021 A Mailing List_IN 

PROCESS_20210330 

o Name tab Step Four 

o Highlight all rows 

Step Five 

Remove constituents who gave to MM22021. 

- Create a new tab and name it Step Five 

- Copy & paste all data from Step Three and Four into Step Five tab 

- Highlight Constituent Number Duplicates 

o Sort by Constituent Number 

o Remove all rows that match with a highlighted row LEAVE THE HIGHLIGHTED ROW 

- Highlight Spouse Constituent Number Duplicates 

o Sort by Spouse Constituent Number 

o Remove all rows that match with a highlighted row LEAVE THE HIGHLIGHTED ROW 

- Highlight Spouse Constituent Numbers and Constituent Number Duplicates 

o Sort by Constituent Number 

o Remove all rows that match with a highlighted row LEAVE THE HIGHLIGHTED ROW 

o Sort by Spouse Constituent Number 



o Remove all rows that match with a highlighted row LEAVE THE HIGHLIGHTED ROW 

- Sort by highlighted rows to find MM12021 Gifts 

o Delete all highlighted rows 

Step Six 

Assign constituents to a temporary group. 

- Create a new tab and name it Step Six 

- Copy all Constituent numbers and Spouse constituent numbers from Step Five into Step Six into 

one column 

- Copy all data from Step Six and paste into a new excel sheet 

- Save as TEMP MM32021 A_IMPORT_20210330.csv 

- Create TEMP MM32021 A group 

o Manage→Configuration→Groups→Add→OK 

-  Import into Salsa as TEMP MM32021 A 

o Reports→Queries→Advanced Query Wizard→Import→ Open existing comma-

delimited ("CSV") file→Choose File→Select TEMP MM32021 

A_IMPORT_20210330.csv→Next→Global Update→Assign to Group→Select TEMP 

MM32021 A→OK 

Step Seven 

Add BoT, Staff, and Contractors. 

- Run query Board Member, Staff, and Contractors 

o Reports→Queries→Advanced Query Wizard→ Board Member, Staff, and Contractors 

- Add Board Member, Staff, and Contractors to TEMP MM32021 A group 

o Next→Global Update→Assign to Group→Include Spouses→Temp MM32021 

A→OK→OK 

 

MM22021 B 

Constituents who have given but not within the last 3 years (4/1/2018) and constituents who have never 

given and were entered into Salsa within the last five years (4/1/2016).  Constituents whose last name 

begins with A-L. 

Card Details 

Giving levels remain the same.  We could emphasize monthly giving, but since these are constituents 

who have never given, they are not the target audience for monthly givers. 

- Giving levels: $25, $50, $75, $100 or other 

- Monthly giving levels: $5, $10, $15, $25 or other 



PROCESS 

Step One 

- Create Query MM32021 B Mailing List- Last Gift prior to 4/1/2018 

o Reports→Queries→Advanced Query Wizard→ MM32021 B Mailing List- Last gift prior 

to 4/1/2018  

- Export query results and save as MM32021 B Mailing List_IN PROCESS_20210330 

o Name tab Step One 

Step Two 

- Create Query MM32021 B Mailing List- Never given and entered after 4/1/2016 

o Reports→Queries→Advanced Query Wizard→ MM32021 B Mailing List- Never given 

and entered after 4/1/2016 

- Export query results and copy & paste onto new tab in MM32021 B Mailing List_IN 

PROCESS_20210330 

o Name tab Step Two 

Step Three 

- Create a new tab and name it Step Three 

- Copy all data from Step One and Step Two and paste into Step Three 

- Sort by Last or Org Name 

- Delete all constituents whose last name begins with M-Z 

Step Four 

- Create a new tab and name it Step Four 

- Copy all Constituent numbers and Spouse constituent numbers from Step Three into one 

column 

- Copy all data from Step Four and paste into a new excel sheet 

- Save as TEMP MM32021 B_IMPORT_20210330.csv 

- Create TEMP MM32021 B group 

o Manage→Configuration→Groups→Add→OK 

-  Import into Salsa as TEMP MM32021 B 

o Reports→Queries→Advanced Query Wizard→Import→ Open existing comma-

delimited ("CSV") file→Choose File→Select TEMP MM32021 

B_IMPORT_20210330.csv→Next→Global Update→Assign to Group→Include 

Spouses→Select TEMP MM32021 B→OK 

MM22021 C 



Constituents who have given an average of <=$100 within the last 3 years (4/1/2018), exclude donors 

who gave to MM22021, and include constituents whose only gift was to a special event in the last 3 

years.  

Card Details 

Monthly giving levels stay the same, but the line is moved to the top in larger/bold type.  Giving levels 

have been adjusted to include a new “high”.  Selection wording on the coupon will also need updated.   

- Monthly giving levels: $5, $10, $15, $25 or other 

- Giving levels: $25, $50, $75, $100, $150 or other 

PROCESS 

Step One 

Find the average gift amounts excluding special events of constituents who have given within the last 3 

years. 

- Run MM32021- Average Donations query. 

o Reports→Queries→Advanced Query Wizard→MM32021- Average 

Donations→Next→Next 

- Export query results and save as MM32021 C Mailing List_IN PROCESS_20210330 

o Name tab Step One 

Step Two 

Assign constituents whose average gift is less than $100 to a temporary group. 

- Copy all data from Step One and paste it into Step Two 

- Convert Average Donation Amount by Constituent Number to numbers  

- Sort from largest to smallest and delete all that are above $100 

- Copy the Constituent Number column into a new excel sheet 

- Save as TEMP MM32021 C- less than $100.csv 

- Create TEMP MM32021 C- less than $100 

o Manage→Configuration→Groups→Add→OK 

-  Import into Salsa as TEMP MM22021 C- less than $100 

o Reports→Queries→Advanced Query Wizard→Import→ Open existing comma-

delimited ("CSV") file→Choose File→Select TEMP MM32021 C- less than 

$100.csv→Next→Global Update→Assign to Group→Select TEMP MM32021 C- less 

than $100→OK 

Step Three 

Export TEMP MM32021 C- less than $100 into mailing list format. 



- Create query MM32021 C Mailing List- less than $100 

o Reports→Queries→Advanced Query Wizard→ MM32021 C Mailing List- less than $100 

- Export query results and copy & paste into a new tab on MM32021 C Mailing List_IN 

PROCESS_20210330 

o Name tab Step Three 

Step Four 

Exclude constituents who gave to MM22021. 

- Create query MM32021 C Mailing List- MM22021 Gifts 

- Reports→Queries→Advanced Query Wizard→ MM32021 C Mailing List- MM22021 Gifts 

- Export query results and copy & paste into a new tab on MM32021 C Mailing List_IN 

PROCESS_20210330 

o Name tab Step Four 

o Highlight all rows 

Step Five 

Remove constituents who gave to MM22021. 

- Create a new tab and name it Step Five 

- Copy & paste all data from Step Three and Four into Step Five tab 

- Highlight Constituent Number Duplicates 

o Sort by Constituent Number 

o Remove all rows that match with a highlighted row LEAVE THE HIGHLIGHTED ROW 

- Highlight Spouse Constituent Number Duplicates 

o Sort by Spouse Constituent Number 

o Remove all rows that match with a highlighted row LEAVE THE HIGHLIGHTED ROW 

- Highlight Spouse Constituent Numbers and Constituent Number Duplicates 

o Sort by Constituent Number 

o Remove all rows that match with a highlighted row LEAVE THE HIGHLIGHTED ROW 

o Sort by Spouse Constituent Number 

o Remove all rows that match with a highlighted row LEAVE THE HIGHLIGHTED ROW 

- Sort by highlighted rows to find MM22021 Gifts 

o Delete all highlighted rows 

Step Six 

Add constituents who have only given to special events within the last 3 years. 

- Create a TEMP MM32021 C- Events Only group 

o Manage→Configuration→Add→OK 

- Create Query MM32021 C- Events Only and assign constituents to TEMP MM32021 C- Events 

Only group 



o Reports→Queries→Advanced Query Wizard→ MM32021 C- Events 

Only→Next→Next→Global Update→Assign to Group→ MM32021 C Mailing List- 

Events Only 

- Create Query MM32021 C Mailing List- Remove from Events Only and remove constituents from 

TEMP MM32021 C- Events Only group 

o Reports→Queries→Advanced Query Wizard→ MM32021 C Mailing List- Remove from 

Events Only →Next→Next→Global Update→Remove from Group→ MM32021 C 

Mailing List- Events Only 

- Create query MM32021 C Mailing List- Events Only 

o Reports→Queries→Advanced Query Wizard→ MM32021 C Mailing List- Events Only 

- Export query results and copy & paste into a new tab on MM32021 C Mailing List_IN 

PROCESS_20210330 

o Name tab Step Six 

Step Seven 

Add constituents to TEMP MM32021 C group. 

- Create a new tab and name it Step Seven 

- Copy all Constituent numbers and Spouse constituent numbers from Steps Five and Six into one 

column 

- Copy all data from Step Seven and paste into a new excel sheet 

- Save as TEMP MM32021 C_IMPORT_20210330.csv 

- Create TEMP MM32021 C group 

o Manage→Configuration→Groups→Add→OK 

-  Import into Salsa as TEMP MM32021 C 

o Reports→Queries→Advanced Query Wizard→Import→ Open existing comma-

delimited ("CSV") file→Choose File→Select TEMP MM32021 

C_IMPORT_20210330.csv→Next→Global Update→Assign to Group→Include 

Spouses→Select TEMP MM32021 C→OK 

Producing Final MM32021 A, B & C Mailing Lists 

PROCESS 

Step One 

- Create Query MM32021 Mailing List- TEMP Groups MM32021 A, MM32021 B and MM32021 C 

with group listed for sorting purposes 

o Reports→Queries→Advanced Query Wizard→ MM32021 Mailing List- TEMP Groups 

MM32021 A, MM32021 B and MM32021 C 

- Export query results and save as MM32021 Mailing List- Groups MM32021 A, MM32021 B and 

MM32021 C_IN PROCESS_20210330 

- Highlight duplicate Constituent Numbers 



o Delete duplicates  

▪ Fix any issues in Salsa that may have caused the duplication 

- Highlight duplicate Spouse Constituent Numbers 

o Delete duplicates  

▪ Fix any issues in Salsa that may have caused the duplication 

- Highlight duplicate Constituent Numbers vs Spouse Constituent Numbers 

o Delete duplicates  

▪ Fix any issues in Salsa that may have caused the duplication 

- Highlight duplicate emails 

o Delete duplicates  

▪ Fix any issues in Salsa that may have caused the duplication 

- Highlight duplicate addresses 

o Delete duplicates  

▪ Fix any issues in Salsa that may have caused the duplication 

Step Two 

- Copy & paste all data from Step One tab into new tab Step Two 

- Add a column for notes 

- Send to development director for review 

o Ask that no changes are made, just notes. 

- After file is returned, make all changes to sheet and Salsa 

o Per MCZ remove all children at same address as parents 

Step Three 

- After RC returns the list with her edits, copy all data from Step Two and paste into Step Three. 

- Make any changes as directed by RC. 

Step Four 

- Copy & paste all data from Step Three tab into new tab Step Four- MM32021 A 

- Sort by Group Name Lookup 

- Cut & paste all TEMP MM22021 B into new tab Step Four-MM32021 B 

- Cut & paste all TEMP MM22021 C into new tab Step Four-MM32021 C 

Step Five 

- Create three new tabs and name them Step Five- MM32021 A, Step Five- MM32021 B, and Step 

Five- MM32021 C 

- Copy all Constituent numbers and Spouse constituent numbers from Step Four- MM32021 A 

into one column on Step Five- MM32021 A. 

- Copy all Constituent numbers and Spouse constituent numbers from Step Four- MM32021 B 

into one column on Step Five- MM32021 B. 



- Copy all Constituent numbers and Spouse constituent numbers from Step Four- MM32021 C 

into one column on Step Five- MM32021 C. 

- Copy all data from Step Five- MM32021 A and paste into a new excel sheet 

- Save as Group MM32021 A_IMPORT_20210607.csv 

- Create MM32021 A group 

o Manage→Configuration→Groups→Add→OK 

-  Import into Salsa as MM32021 A 

o Reports→Queries→Advanced Query Wizard→Import→ Open existing comma-

delimited ("CSV") file→Choose File→Select MM32021 

A_IMPORT_20210607.csv→Next→Global Update→Assign to Group→Select MM32021 

A→OK 

- Copy all data from Step Five- MM32021 B and paste into a new excel sheet 

- Save as Group MM32021 B_IMPORT_20210607.csv 

- Create MM32021 B group 

o Manage→Configuration→Groups→Add→OK 

-  Import into Salsa as MM32021 B 

o Reports→Queries→Advanced Query Wizard→Import→ Open existing comma-

delimited ("CSV") file→Choose File→Select MM32021 

B_IMPORT_20210607.csv→Next→Global Update→Assign to Group→Select MM32021 

B→OK 

- Copy all data from Step Five- MM32021 C and paste into a new excel sheet 

- Save as Group MM32021 C_IMPORT_20210607.csv 

- Create MM32021 C group 

o Manage→Configuration→Groups→Add→OK 

-  Import into Salsa as MM32021 C 

o Reports→Queries→Advanced Query Wizard→Import→ Open existing comma-

delimited ("CSV") file→Choose File→Select MM32021 

C_IMPORT_20210607.csv→Next→Global Update→Assign to Group→Select MM32021 

C→OK 

Step Six 

- Remove individuals from all Temp groups and delete 

o Reports→Queries→Advanced Query Wizard→ MM32021 Mailing List- TEMP Groups 

MM32021 A, MM32021 B and MM32021 C→Run→Next→Global Update→Remove 

from Group→TEMP MM32021 A→OK→Remove from Group→TEMP MM32021 

B→OK→ Remove from Group→TEMP MM32021 C→OK→OK 

o Manage→Configuration→Groups→Delete TEMP MM32021 A, TEMP MM32021 B, and 

TEMP MM32021 C 

Step Seven 



- Copy all data from Step Four- MM32021 A and paste into a new excel sheet with tab named 

MM32021 A 

o Delete all columns EXCLUDING 

▪ Smart Addressee  

▪ Smart Informal Salutation 

▪ Address Prefix 1 

▪ Address Line 1 

▪ Address Line 2 

▪ City  

▪ State 

▪ Postal Code 

▪ Postal Code Suffix 

- Copy all data from Step Four- MM32021 B and paste into a new excel sheet with tab named 

MM32021 B 

o Delete all columns EXCLUDING 

▪ Smart Addressee  

▪ Smart Informal Salutation 

▪ Address Prefix 1 

▪ Address Line 1 

▪ Address Line 2 

▪ City  

▪ State 

▪ Postal Code 

▪ Postal Code Suffix 

- Copy all data from Step Four- MM32021 C and paste into a new excel sheet with tab named 

MM32021 C 

o Delete all columns EXCLUDING 

▪ Smart Addressee  

▪ Smart Informal Salutation 

▪ Address Prefix 1 

▪ Address Line 1 

▪ Address Line 2 

▪ City  

▪ State 

▪ Postal Code 

▪ Postal Code Suffix 

- Save As MM32021_FINAL_20210607 

 

 

 



 

 

 

 

 

 

 


